Posted on Leave a comment

Bafang BF1808H66200-1 36V 250W Rear Hub

Has your bike lost it’s Oomph, does it now feel like it does 0.0mph extra to your effort?

Do you know how your hub looks on the inside? You can’t tell what lurking in there from the outside…

Has your bike sat for a long time? Has somebody said it’s your battery but you don’t want to believe them?

Does it still make a noise like it want to move but doesn’t? This is your biggest clue maybe, how does it sound?

Did it stop working with no clues or did it give up whilst riding?
The later means you may have damaged something, the former is an indicator of this issue maybe, you see grease ages, it gets old and sticky and parts eventually stop moving, if they do so for long enough then you’ll end up with no drive if your clutch seizes open, or perhaps it’ll jam on and not release, you may hear the motor whir whilst you spin the wheel by hand if it’s still engaged.

The Customer phrased this as

“it just doesn’t do anything on full power, all the lights are on, but there’s no discernible difference between settings anymore, it just stopped working one day, maybe it hadn’t been used for a couple of months. The batteries charged and all the lights come on, but it’s useless on a hill!”

This had me stumped for a bit, but I had a hunch, the strange thing was I’d have assumed and tested further for electrical errors and faults except for the fact the hub made noises like it was still doing something… Just zero discernable torque added with pedal assist at it’s highest level, you could feel a little boost on the flat, but on a hill you’d get zero benefit.

So, what to check first, is it switched on, well yes of course, full battery indicator, all visibly operational, no damaged connectors or wires and some form of response from everything except the power output of the Hub in Assisted Drive modes.

So the strip down begins, the battery removed and voltage checked at 42V so that’s well charged, and looks like it’s not suffering, but I’ve not load tested it or worked out any internal resistance yet, I would almost instinctively think of this to be an issue, it seems odd that the battery level doesn’t drop on the indicator in use. We know therefore the charger also is good. The bike had been left standing in the shop whilst they tried and failed to fault find the issue, so a dud cell could be suspected, but that’s not it.

Hub internals removed, time for inspection…

The wheel has been rebuilt and installed with the axle cutout facing downwards which isn’t ideal, so I go to great lengths to check the continuity of the leads from the 9-pin Juliet Plug to the circuit board solder joints, which appear good, I’m more hesitant of the multimeter I’m using giving false negatives, but it doesn’t appear to be damaged. I’ve full disassembled the hub now and also have the planetary gears visible, these are in good shape although looking a little dry the grease is old and grey but it’s not the issue, it does point towards the age of the hub.

The gears are stuck on the axle shaft and I use a 3-arm puller to remove them along with the clutch, and loose the small woodruff key as I do (easily found, but watch out for it) the twirling and inspecting probably shifted it loose, so be careful as the clutch may float but still need persuading off the axle it gives enough space for it to fall out. Had I realised sooner I might have caught this quicker, but the clutch was off, at this point I’m still running blind, it didn’t function like a clutch should an I just span it and span it, one way then the other, nice and freely it span, little to no real resistance. I secretly knew this was a bit off, but as things were still covered in crap old grease and every part of this hub spins around itself rather freely it wasn’t as obvious to me until I caught a video of someone hacking one apart and I thought all of a sudden about that old grease again.

The sticky old grease in the clutch rollers was holding them back? Maybe, but that leaves one of two options of which either could end in failure, but worth a shot. It’s not an available spare, none of the internals strictly are, it’s sealed and riveted shut in production.
After some moderate cleaning and a blunt tickle it hadn’t got much better but had changed a bit, it got put down and I came back to it and low and behold it jammed on and wouldn’t release, once it released under much load, the was game on!
The second option would involve cutting it open, grinding off the rivets and possibly just riveting it back up afterwards, but I don’t favour the gear shafts staying put for too long, it may become an option next time.

Lot’s of GT85 and a little bit of “engine oil” later, it moves and lives, albeit sporadically operational, it does catch and release, not every time but it’s viable almost, when it grabs though it’d strip the gears so not good enough.
Next come out the big persuader and the flying anvil, oscillating almost syncopated blows on opposing sides whilst giving it a small degree of rotation slowly and then going back to working it round slowly, like checking a bearing for smoothness, or a freehub for engagement.

All of this working it free was done in the vice whilst it was mounted on an old 9mm axle using the cone nuts to centre it with a good clamping force. Using a bar between the planet gear pegs to free it up when stuck again success was judged in the torque required to release it again.

Did it work…

The hub was reassembled with new bearings in the disc / non-drive side and in the planet gears too and low and behold worked as desired first time back on the bike. Sounds good as new, or as good as it’s going to for a hub that’s probably done a good few miles now… Whilst everything looked in almost tip top condition once cleaned up to service it’s not got any noticeable wear except the bearing all feeling like they’d like to have failed a while ago.

Servicing is an important part of keeping your eBike running and we can help you do that, get in touch if you’d like to find out more.

Bike Summary

Bike: Halfords Carrera Crosscity E Folding Bike 250W

Hub Motor: Bafang BF1808H66200-1
Hub Motor Circuit Board:
Planetary Clutch Model: BF180704YA
26T-40T Reduction / 12mm Axle / 9.2mm x 72mm Case x 34mm Total depth / 3x 7.9mm x 20mm Planetary Gear Shafts running twin 688Z Bearings on 17.8mm of shaft.
Bearings (not including Cassette Body freewheel): 6001-2RS for Disc-side x1, 688zz x6 for Planetary Gears

Battery: Reention Rapier IR-III
Li-Ion 36v / 8.7AH / 313.2Wh
GJ-BY36-8K7KPX-01
DBSFSDBY36V8.7AHP180920243

Spares

Spare Parts available through Halfords, although supply may be currently limited the products you may need are available as;

Spare Battery Product Code: 321489 – £300
Spare Speed Controller: Model Year Variants possible; 321885 Battery Controller Unit – £50
Torque Sensor: 299468 – £15
Spare Wheel: 321406 – £150
Handlebar control: 299500 – £25

The Batteries are also offered by a third party on ebay based out of Bristol with a 10.5Ah Upgrade for £359 link here

Fitted to a Carrera Crosscity E Folding Bicycle, it’s built into a 20″ Rear Wheel, powered by a Reention Battery which is honestly worth getting upgraded if it’s the problem unless you really want to avoid the small weight penalty for the gained range.

Some useful videos on similar hubs

Leave a Reply